summaryrefslogtreecommitdiffstats
path: root/pcilib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcilib/CMakeLists.txt')
-rw-r--r--pcilib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/pcilib/CMakeLists.txt b/pcilib/CMakeLists.txt
index 48363f6..1f3e646 100644
--- a/pcilib/CMakeLists.txt
+++ b/pcilib/CMakeLists.txt
@@ -9,9 +9,9 @@ include_directories(
set(HEADERS pcilib.h pci.h export.h bar.h fifo.h model.h bank.h register.h
views.h xml.h kmem.h irq.h locking.h lock.h dma.h event.h plugin.h tools.h error.h
-debug.h env.h version.h config.h )
+debug.h env.h version.h config.h unit.h)
add_library(pcilib SHARED pci.c export.c bar.c fifo.c model.c bank.c
-register.c views.c xml.c kmem.c irq.c locking.c lock.c dma.c event.c plugin.c tools.c error.c debug.c env.c )
+register.c views.c xml.c kmem.c irq.c locking.c lock.c dma.c event.c plugin.c tools.c error.c debug.c env.c unit.c)
target_link_libraries(pcilib dma protocols ${CMAKE_THREAD_LIBS_INIT}
${UFODECODE_LIBRARIES} ${CMAKE_DL_LIBS} ${EXTRA_SYSTEM_LIBS}
${LIBXML2_LIBRARIES} ${PYTHON_LIBRARIES})