summaryrefslogtreecommitdiffstats
path: root/Wrappers/Python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'Wrappers/Python/setup.py')
-rw-r--r--Wrappers/Python/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/Wrappers/Python/setup.py b/Wrappers/Python/setup.py
index f4c42e8..ad12d1c 100644
--- a/Wrappers/Python/setup.py
+++ b/Wrappers/Python/setup.py
@@ -32,7 +32,8 @@ if cil_version == '':
setup(
name="ccpi-plugins",
version=cil_version,
- packages=['ccpi' , 'ccpi.plugins'],
+ packages=['ccpi' , 'ccpi.plugins', 'ccpi.plugins.operators',
+ 'ccpi.plugins.processors'],
# Project uses reStructuredText, so ensure that the docutils get
# installed or upgraded on the target machine