From 975a9a965f54e7a3461ea5d0d98191199e8f129b Mon Sep 17 00:00:00 2001
From: Mihael Koep <koep@schneide.com>
Date: Tue, 19 Mar 2013 12:16:20 +0100
Subject: Build package flags inside package-plugin.sh.in

This will use the information provided by each plugin.

Conflicts:

	plugins/dexela/CMakeLists.txt
	plugins/package-plugin.sh.in
---
 plugins/ufo/CMakeLists.txt | 3 +++
 1 file changed, 3 insertions(+)

(limited to 'plugins/ufo/CMakeLists.txt')

diff --git a/plugins/ufo/CMakeLists.txt b/plugins/ufo/CMakeLists.txt
index c7fd21b..3162e12 100644
--- a/plugins/ufo/CMakeLists.txt
+++ b/plugins/ufo/CMakeLists.txt
@@ -5,6 +5,9 @@ find_package(IPE)
 
 if (IPE_FOUND)
     set(UCA_CAMERA_NAME "ufo")
+    set(PLUGIN_VERSION "1.0.0")
+    set(PLUGIN_REVISION "0")
+    set(PLUGIN_REQUIRES "libuca >= 1.1.0")
 
     configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in
                    ${CMAKE_CURRENT_BINARY_DIR}/../../package-plugin-${UCA_CAMERA_NAME}.sh)
-- 
cgit v1.2.3