summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3c7ed83..3fa1ed9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,11 +5,14 @@ project(uca C)
set(uca_SRCS
uca-camera.c
uca-plugin-manager.c
+ uca-ring-buffer.c
)
set(uca_HDRS
uca-camera.h
- uca-plugin-manager.h)
+ uca-plugin-manager.h
+ uca-ring-buffer.h
+ )
create_enums(uca-enums
${CMAKE_CURRENT_SOURCE_DIR}/uca-enums