summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8fca838..313b932 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -52,5 +52,6 @@ install(FILES
if ("${CMAKE_BUILD_TYPE}" MATCHES "Debug")
set(DEBUG "1")
endif()
+
configure_file(config.h.in ${CMAKE_CURRENT_BINARY_DIR}/config.h)