summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2015-04-28 21:16:02 +0200
committerSuren A. Chilingaryan <csa@suren.me>2015-04-28 21:16:02 +0200
commit5a85d83e3e099c5781c205b62fecd25474f0985a (patch)
tree8885d89e1f6ea2547f767eb7b2498eca916aac5c /CMakeLists.txt
parente1265fa32837f457ee2c2fa259d12c9545af4bbf (diff)
downloadipecamera-5a85d83e3e099c5781c205b62fecd25474f0985a.tar.gz
ipecamera-5a85d83e3e099c5781c205b62fecd25474f0985a.tar.bz2
ipecamera-5a85d83e3e099c5781c205b62fecd25474f0985a.tar.xz
ipecamera-5a85d83e3e099c5781c205b62fecd25474f0985a.zip
Link against ufodecode
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f8ccdc2..65db8c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ set(HEADERS ${HEADERS} model.h cmosis.h base.h reader.h events.h data.h private.
add_library(ipecamera SHARED model.c cmosis.c base.c reader.c events.c data.c)
-target_link_libraries(ipecamera ${PCILIB_LIBRARIES} ${CMAKE_THREAD_LIBS_INIT})
+target_link_libraries(ipecamera ${PCILIB_LIBRARIES} ${CMAKE_THREAD_LIBS_INIT} ${UFODECODE_LIBRARIES} )
install(FILES ipecamera.h
DESTINATION include