summaryrefslogtreecommitdiffstats
path: root/kapture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kapture/CMakeLists.txt')
-rw-r--r--kapture/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/kapture/CMakeLists.txt b/kapture/CMakeLists.txt
new file mode 100644
index 0000000..af74edd
--- /dev/null
+++ b/kapture/CMakeLists.txt
@@ -0,0 +1,9 @@
+include_directories(
+ ${CMAKE_SOURCE_DIR}
+ ${UFODECODE_INCLUDE_DIRS}
+)
+
+set(HEADERS ${HEADERS} model.h)
+
+add_library(kapture STATIC kapture.c)
+