summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorzilio nicolas <nicolas.zilio@kit.edu>2015-09-04 12:52:07 +0200
committerzilio nicolas <nicolas.zilio@kit.edu>2015-09-04 12:52:07 +0200
commit57149189cb4e15ed38ee34d44450390955e56697 (patch)
treeba3e589b23b9295ca6fdc5b7e7f02037f47999c1 /CMakeLists.txt
parenta1e8741ac0d77ab721a413a283127352d80fb944 (diff)
downloadpcitool-57149189cb4e15ed38ee34d44450390955e56697.tar.gz
pcitool-57149189cb4e15ed38ee34d44450390955e56697.tar.bz2
pcitool-57149189cb4e15ed38ee34d44450390955e56697.tar.xz
pcitool-57149189cb4e15ed38ee34d44450390955e56697.zip
almost finished regarding suren remarks
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fbbc383..d090433 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ endif (NOT DISABLE_PCITOOL)
pkg_check_modules(XMLLIB libxml-2.0 REQUIRED)
check_include_files(stdatomic.h HAVE_STDATOMIC_H)
-add_definitions("-fPIC --std=c99 -Wall -O2 -gdwarf-2 -g3 -fno-omit-frame-pointer")
+add_definitions("-fPIC --std=c99 -Wall -O2 -gdwarf-2 -g3 -fno-omit-frame-pointer -g")
#add_definitions("-fPIC --std=c99 -Wall -O2")
include(cmake/version.cmake)