summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2015-08-21 05:19:56 +0200
committerSuren A. Chilingaryan <csa@suren.me>2015-08-21 05:19:56 +0200
commit6bad94bb8546a3a5595d340e7a2d809635e3bd5d (patch)
tree0412e103b303d901252dd53d02b537f8daae7ec6 /CMakeLists.txt
parente256f2f50cc579a89e8b9460e192097e99e36ccb (diff)
downloadpcitool-6bad94bb8546a3a5595d340e7a2d809635e3bd5d.tar.gz
pcitool-6bad94bb8546a3a5595d340e7a2d809635e3bd5d.tar.bz2
pcitool-6bad94bb8546a3a5595d340e7a2d809635e3bd5d.tar.xz
pcitool-6bad94bb8546a3a5595d340e7a2d809635e3bd5d.zip
Keep frame pointers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 337a366..b6fce9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ endif (NOT DISABLE_PCITOOL)
check_include_files(stdatomic.h HAVE_STDATOMIC_H)
-add_definitions("-fPIC --std=c99 -Wall -O2 -gdwarf-2 -g3")
+add_definitions("-fPIC --std=c99 -Wall -O2 -gdwarf-2 -g3 -fno-omit-frame-pointer")
#add_definitions("-fPIC --std=c99 -Wall -O2")
include(cmake/version.cmake)