summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3f953e..7315166 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,6 +41,7 @@ if (NOT DISABLE_PYTHON)
find_package(PythonLibs 2.7 REQUIRED)
find_package(SWIG REQUIRED)
set(HAVE_PYTHON TRUE)
+ include(FindPythonInterp)
endif (NOT DISABLE_PYTHON)
set(EXTRA_SYSTEM_LIBS -lrt)