summaryrefslogtreecommitdiffstats
path: root/pcilib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcilib/CMakeLists.txt')
-rw-r--r--pcilib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/pcilib/CMakeLists.txt b/pcilib/CMakeLists.txt
index 0bf0e66..79b15c2 100644
--- a/pcilib/CMakeLists.txt
+++ b/pcilib/CMakeLists.txt
@@ -16,6 +16,6 @@ install(FILES pcilib.h
DESTINATION include
)
-install(FILES bar.h kmem.h bank.h register.h dma.h event.h model.h error.h debug.h env.h tools.h export.h version.h
+install(FILES bar.h kmem.h locking.h lock.h bank.h register.h dma.h event.h model.h error.h debug.h env.h tools.h export.h version.h
DESTINATION include/pcilib
)