summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2005-06-28 23:44:19 +0000
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2005-06-28 23:44:19 +0000
commit081011f386915bd037a3569e46ed5e4f10c490da (patch)
tree6365a5bd41cf85b8eeb1db12740888da8f5926f8 /examples/Makefile.am
parentc60519ab50b32dc282b385b3bbb2df319279f655 (diff)
downloadlibrcc-081011f386915bd037a3569e46ed5e4f10c490da.tar.gz
librcc-081011f386915bd037a3569e46ed5e4f10c490da.tar.bz2
librcc-081011f386915bd037a3569e46ed5e4f10c490da.tar.xz
librcc-081011f386915bd037a3569e46ed5e4f10c490da.zip
29.06.2005
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..837a3cf
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,7 @@
+bin_PROGRAMS= example
+example_SOURCES= example.c
+example_LDADD= @RCD_LIBS@
+EXTRA_DIST= input.txt
+
+test: example
+ cat input.txt | ./example