summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2005-07-29 03:26:28 +0000
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2005-07-29 03:26:28 +0000
commite3f702e83a26468ee44f3f342a7a40a252f4603c (patch)
tree5ff76e9d11a9fdbdb493683d0f0840f46c67b6f8 /examples/Makefile.am
parentcfaef1b6c9f33fbaa114628cf513d129bdff3c1c (diff)
downloadlibrcc-e3f702e83a26468ee44f3f342a7a40a252f4603c.tar.gz
librcc-e3f702e83a26468ee44f3f342a7a40a252f4603c.tar.bz2
librcc-e3f702e83a26468ee44f3f342a7a40a252f4603c.tar.xz
librcc-e3f702e83a26468ee44f3f342a7a40a252f4603c.zip
Translation
- Language Translation using libtranslate is implemented - Autoengine sets current charset (option)
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 6886a77..99b7506 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,6 +1,8 @@
-bin_PROGRAMS= example
-example_SOURCES= example.c
-example_LDADD= ../src/librcc.la
+bin_PROGRAMS= example1 example2
+example1_SOURCES= example1.c
+example1_LDADD= ../src/librcc.la
+example2_SOURCES= example2.c
+example2_LDADD= ../src/librcc.la
if HAVE_GTK
bin_PROGRAMS+= rcc-gtk-config
@@ -18,7 +20,7 @@ endif
EXTRA_DIST= input-russian.txt rcc.xml rcc-example.xml mpg123-rcc.patch
-test-russian: example
- cat input-russian.txt | ./example
+test-russian: example2
+ cat input-russian.txt | ./example2 ru
AM_CPPFLAGS = -I../src -I../ui