summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..837a3cf
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,7 @@
+bin_PROGRAMS= example
+example_SOURCES= example.c
+example_LDADD= @RCD_LIBS@
+EXTRA_DIST= input.txt
+
+test: example
+ cat input.txt | ./example