summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2020-01-27 05:27:25 +0100
committerSuren A. Chilingaryan <csa@suren.me>2020-01-27 05:27:25 +0100
commit2eeefe2db3bb9f2e54cc00e7aa657f599c2115ea (patch)
tree09cb20c623cc8ecdfbf0b526629afcb60aa15f30 /src/CMakeLists.txt
parentea424f096c05a9587ffaa0bc6e5392790a046bd7 (diff)
downloadufo-roof-2eeefe2db3bb9f2e54cc00e7aa657f599c2115ea.tar.gz
ufo-roof-2eeefe2db3bb9f2e54cc00e7aa657f599c2115ea.tar.bz2
ufo-roof-2eeefe2db3bb9f2e54cc00e7aa657f599c2115ea.tar.xz
ufo-roof-2eeefe2db3bb9f2e54cc00e7aa657f599c2115ea.zip
Add metadata about buffer plane and sequential number. Provide filter to allow trough only the buffers acquired at the specified detector plane
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 95f7160..0967ffb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,6 +4,7 @@ cmake_minimum_required(VERSION 2.6)
set(ufofilter_SRCS
ufo-roof-read-task.c
ufo-roof-build-task.c
+ ufo-roof-plane-task.c
)
set(common_SRCS