summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2016-07-12 23:39:42 +0200
committerSuren A. Chilingaryan <csa@suren.me>2016-07-12 23:39:42 +0200
commit7bd1cbc78f676a5cf4dd40f70ddc5ffdcea43cd3 (patch)
treebf4d1f79dde10fe330423d44393a1544f6d2711d /CMakeLists.txt
parent41ae09fe6725f8ddd6800e6cb629edc95f771840 (diff)
parentc09eaa3be331f1746744ef2562360528a8358dd1 (diff)
downloaduca-ufo-7bd1cbc78f676a5cf4dd40f70ddc5ffdcea43cd3.tar.gz
uca-ufo-7bd1cbc78f676a5cf4dd40f70ddc5ffdcea43cd3.tar.bz2
uca-ufo-7bd1cbc78f676a5cf4dd40f70ddc5ffdcea43cd3.tar.xz
uca-ufo-7bd1cbc78f676a5cf4dd40f70ddc5ffdcea43cd3.zip
Merge branch 'master' of https://github.com/ufo-kit/uca-ufo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0671aaa..42f2131 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,8 @@ include_directories(
${GIO2_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR})
+link_directories(${UCA_LIBRARY_DIRS})
+
add_library(ucaufo SHARED uca-ufo-camera.c)
target_link_libraries(ucaufo