summaryrefslogtreecommitdiffstats
path: root/bin/CMakeLists.txt
diff options
context:
space:
mode:
authorTimo Dritschler <timo.dritschler@kit.edu>2015-08-21 17:31:50 +0200
committerTimo Dritschler <timo.dritschler@kit.edu>2015-08-21 17:31:50 +0200
commit786627dcef84c34780a04ca0c856c78132003bc2 (patch)
tree439236d93f4683e4616be09fee9668061de0a0b1 /bin/CMakeLists.txt
parenta9c1f36a66a41aaea4fbe9f08138a55efa85acaf (diff)
downloaduca-kiro-master.tar.gz
uca-kiro-master.tar.bz2
uca-kiro-master.tar.xz
uca-kiro-master.zip
WIP for camera server and pluginHEADmaster
- Scalar property exchange works - Setup of non-base scalar properties works - Some few RPC lines of coded added - Non-scalars are not supported yet - Non-scalar, non-base, property setup is not supported yet - RPC is waiting for KiroMessenger to support static RDMA
Diffstat (limited to 'bin/CMakeLists.txt')
-rw-r--r--bin/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/CMakeLists.txt b/bin/CMakeLists.txt
index acdc243..29e077c 100644
--- a/bin/CMakeLists.txt
+++ b/bin/CMakeLists.txt
@@ -4,7 +4,7 @@ link_directories(${KIROCS_BINARY_DIR})
add_executable(kiro-camera-server kiro-camera-server.c)
target_link_libraries(kiro-camera-server ${KIROCS_DEPS})
-add_executable(test-camera-server test-server.c)
-target_link_libraries(test-camera-server ${KIROCS_DEPS})
+#add_executable(test-camera-server test-server.c)
+#target_link_libraries(test-camera-server ${KIROCS_DEPS})
install(TARGETS kiro-camera-server RUNTIME DESTINATION ${KIROCS_BINDIR})