summaryrefslogtreecommitdiffstats
path: root/bin/CMakeLists.txt
diff options
context:
space:
mode:
authorTimo Dritschler <timo.dritschler@kit.edu>2015-07-09 15:07:44 +0200
committerTimo Dritschler <timo.dritschler@kit.edu>2015-07-09 15:07:44 +0200
commit1f04383dca16af05697812e634b1e34811f045a6 (patch)
treecd7efd8141d84c042356f117a3876e9f552d4f84 /bin/CMakeLists.txt
downloaduca-kiro-1f04383dca16af05697812e634b1e34811f045a6.tar.gz
uca-kiro-1f04383dca16af05697812e634b1e34811f045a6.tar.bz2
uca-kiro-1f04383dca16af05697812e634b1e34811f045a6.tar.xz
uca-kiro-1f04383dca16af05697812e634b1e34811f045a6.zip
Init Git repo
Diffstat (limited to 'bin/CMakeLists.txt')
-rw-r--r--bin/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/bin/CMakeLists.txt b/bin/CMakeLists.txt
new file mode 100644
index 0000000..acdc243
--- /dev/null
+++ b/bin/CMakeLists.txt
@@ -0,0 +1,10 @@
+include_directories(${KIROCS_SOURCE_DIR})
+link_directories(${KIROCS_BINARY_DIR})
+
+add_executable(kiro-camera-server kiro-camera-server.c)
+target_link_libraries(kiro-camera-server ${KIROCS_DEPS})
+
+add_executable(test-camera-server test-server.c)
+target_link_libraries(test-camera-server ${KIROCS_DEPS})
+
+install(TARGETS kiro-camera-server RUNTIME DESTINATION ${KIROCS_BINDIR})