summaryrefslogtreecommitdiffstats
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorMihael Koep <koep@schneide.com>2015-08-06 12:44:54 +0200
committerMihael Koep <koep@schneide.com>2015-08-06 13:01:11 +0200
commit89ced9478f200facde423423df8c1718752f8a6c (patch)
tree61d9ea2b56590a884b063a363e2d907ffe9ac3b2 /plugins/CMakeLists.txt
parentf1cb055bdd2cd18ecd09c1f7504c825eb884aaf0 (diff)
downloaduca-89ced9478f200facde423423df8c1718752f8a6c.tar.gz
uca-89ced9478f200facde423423df8c1718752f8a6c.tar.bz2
uca-89ced9478f200facde423423df8c1718752f8a6c.tar.xz
uca-89ced9478f200facde423423df8c1718752f8a6c.zip
Remove ANKA plugins and change versioning scheme for bundled plugins
ANKA plugins are developed and distributed separately like other plugins depending on vendor SDKs. The bundled plugins use libuca version as their version and depend on it directly. This ensures that they always match the libuca version and makes versioning more transparent for the end users. Conflicts: plugins/mock/CMakeLists.txt
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 65b0cb0..7029cf7 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -2,11 +2,9 @@ set(UCA_CONFIGDIR "${CMAKE_CURRENT_BINARY_DIR}/../src")
add_subdirectory(mock)
add_subdirectory(file)
-add_subdirectory(pylon)
-add_subdirectory(dexela)
message("-- Building the following plugins:")
-set(_plugins "mock;file;;pylon;dexela")
+set(_plugins "mock;file")
foreach(_target ${_plugins})
if (TARGET "uca${_target}")