summaryrefslogtreecommitdiffstats
path: root/plugins/mock/CMakeLists.txt
diff options
context:
space:
mode:
authorTimo Dritschler <timo.dritschler@kit.edu>2015-05-13 17:06:33 +0200
committerTimo Dritschler <timo.dritschler@kit.edu>2015-05-19 11:37:03 +0200
commit5e24887e06c306552dfd5f48f7ad94cc170bca30 (patch)
tree55f6671b6285f6691e9bc7dc6c27a5a3c18379ba /plugins/mock/CMakeLists.txt
parent86d398e2029299e5f7de22263f97d770d146cab2 (diff)
downloaduca-5e24887e06c306552dfd5f48f7ad94cc170bca30.tar.gz
uca-5e24887e06c306552dfd5f48f7ad94cc170bca30.tar.bz2
uca-5e24887e06c306552dfd5f48f7ad94cc170bca30.tar.xz
uca-5e24887e06c306552dfd5f48f7ad94cc170bca30.zip
UcaCamera base class: Changed properties
Changed sensor-width, sensor-height and sensor-bitdepth to construct only Added uca_camera_pspec_set_writable mock: allow characterization at construction time Its now possible to set sensor-width, sensor-height and sensor-bitdepth at construction time Creation of random data is now controlled by a property and can be set while recording
Diffstat (limited to 'plugins/mock/CMakeLists.txt')
-rw-r--r--plugins/mock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/mock/CMakeLists.txt b/plugins/mock/CMakeLists.txt
index a22616a..eafd180 100644
--- a/plugins/mock/CMakeLists.txt
+++ b/plugins/mock/CMakeLists.txt
@@ -4,7 +4,7 @@ project(ucamock C)
set(UCA_CAMERA_NAME "mock")
set(PLUGIN_VERSION "1.0.2")
set(PLUGIN_REVISION "1")
-set(PLUGIN_REQUIRES "libuca >= 2.0.0")
+set(PLUGIN_REQUIRES "libuca >= 2.1.0")
set(PLUGIN_SUMMARY "Mock plugin for libuca")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in