summaryrefslogtreecommitdiffstats
path: root/plugins/pylon/CMakeLists.txt
diff options
context:
space:
mode:
authorMihael Koep <koep@schneide.com>2014-04-09 14:58:01 +0200
committerMihael Koep <koep@schneide.com>2014-04-09 14:58:01 +0200
commit10c2e35112d43c06fc715014b33094761f01c992 (patch)
treee02cd3ec095f606f85eb0fff71ab5b1eed19f50e /plugins/pylon/CMakeLists.txt
parent0e4338b82c6995f4b8647ec668a752b69085c052 (diff)
downloaduca-10c2e35112d43c06fc715014b33094761f01c992.tar.gz
uca-10c2e35112d43c06fc715014b33094761f01c992.tar.bz2
uca-10c2e35112d43c06fc715014b33094761f01c992.tar.xz
uca-10c2e35112d43c06fc715014b33094761f01c992.zip
Remove unnecessary allocation
We now require libpyloncam 0.3.0 or better and got rid of a unnecessary memory check and allocation
Diffstat (limited to 'plugins/pylon/CMakeLists.txt')
-rw-r--r--plugins/pylon/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/pylon/CMakeLists.txt b/plugins/pylon/CMakeLists.txt
index 3f8569c..5864b84 100644
--- a/plugins/pylon/CMakeLists.txt
+++ b/plugins/pylon/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 2.6)
project(ucapylon C)
-set(VERSION "1.1.0")
+set(VERSION "1.1.1")
find_package(Pylon)
@@ -11,7 +11,7 @@ if (PYLON_FOUND)
set(PLUGIN_SUMMARY "Pylon plugin for libuca")
set(PLUGIN_CHANGELOG "${CMAKE_CURRENT_SOURCE_DIR}/changelog.txt")
set(PLUGIN_DESCRIPTION "Plugin for the Basler GigE CCD Camera.")
- set(PLUGIN_REQUIRES "libuca >= 1.3.0, libpyloncam >= 0.2.3")
+ set(PLUGIN_REQUIRES "libuca >= 1.3.0, libpyloncam >= 0.3.0")
set(PLUGIN_VENDOR "ANKA Computing Group")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in