summaryrefslogtreecommitdiffstats
path: root/plugins/pylon/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-10-01 09:08:52 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-10-01 09:14:43 +0200
commitb8d34c22c479bd5def2744eae3a9380d3ff843c2 (patch)
treeb1d5eaf327f4fe0a2a58851c0a5abfa5e3cc74c6 /plugins/pylon/CMakeLists.txt
parentb781c67a6bb80823c629dbc2824672c338f029cb (diff)
downloaduca-b8d34c22c479bd5def2744eae3a9380d3ff843c2.tar.gz
uca-b8d34c22c479bd5def2744eae3a9380d3ff843c2.tar.bz2
uca-b8d34c22c479bd5def2744eae3a9380d3ff843c2.tar.xz
uca-b8d34c22c479bd5def2744eae3a9380d3ff843c2.zip
Define plugins as C projects
Otherwise CMake complains about non-existent C++ compilers, which are not needed here anyway.
Diffstat (limited to 'plugins/pylon/CMakeLists.txt')
-rw-r--r--plugins/pylon/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/plugins/pylon/CMakeLists.txt b/plugins/pylon/CMakeLists.txt
index 18823a4..9a3c15c 100644
--- a/plugins/pylon/CMakeLists.txt
+++ b/plugins/pylon/CMakeLists.txt
@@ -1,7 +1,6 @@
cmake_minimum_required(VERSION 2.8)
-project(ucapylon)
+project(ucapylon C)
-find_package(Pylon)
if (PYLON_FOUND)
set(UCA_CAMERA_NAME "pylon")