summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-12-19 15:54:21 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-12-19 15:54:21 +0100
commit15ef911fc1e7d4e1932a09c5c6829723488d8c8e (patch)
tree16f8a088e00a02e7aa1a2237ce35944e00f194db /src/CMakeLists.txt
parent37b687c8c6f7e5fa6b118c49dcac18a530c011c0 (diff)
downloaduca-15ef911fc1e7d4e1932a09c5c6829723488d8c8e.tar.gz
uca-15ef911fc1e7d4e1932a09c5c6829723488d8c8e.tar.bz2
uca-15ef911fc1e7d4e1932a09c5c6829723488d8c8e.tar.xz
uca-15ef911fc1e7d4e1932a09c5c6829723488d8c8e.zip
Install uca.pc into lib${LIB_INSTALL_DIR}/pkgconfig
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 936679a..e7db6a7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -202,7 +202,7 @@ install(TARGETS uca
COMPONENT libraries)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/uca.pc
- DESTINATION lib/pkgconfig
+ DESTINATION ${LIB_INSTALL_DIR}/pkgconfig
COMPONENT libraries)
install(FILES ${uca_HDRS}