summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-04-27 08:40:30 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-04-27 08:40:30 +0200
commit45cd588f12f485d4b3a44b425dcbbcdec5f833db (patch)
tree4a4405a9dcfc2a1118da5384613484830bc06f6b /src/CMakeLists.txt
parentbf265341fea65c31992497338eccfab5bfdf217f (diff)
downloaduca-45cd588f12f485d4b3a44b425dcbbcdec5f833db.tar.gz
uca-45cd588f12f485d4b3a44b425dcbbcdec5f833db.tar.bz2
uca-45cd588f12f485d4b3a44b425dcbbcdec5f833db.tar.xz
uca-45cd588f12f485d4b3a44b425dcbbcdec5f833db.zip
Users don't need uca-cam.h and uca-grabber.h anymore.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 39f4ce7..d17e098 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -117,7 +117,7 @@ target_link_libraries(uca ${uca_LIBS})
install(TARGETS uca
LIBRARY DESTINATION lib${LIB_SUFFIX})
-install(FILES ${uca_HDRS}
+install(FILES uca.h
DESTINATION include/uca)
# --- install pkg-config file