summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-04-20 11:40:30 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-04-20 11:40:30 +0200
commita9483880ae4a9fdcaf1d942d9ea79224d0cfe9c7 (patch)
tree8e5cc6b260bd5cb51bfb3a1cd635dba90f37cb10 /src/CMakeLists.txt
parent19bb173b6d3e36b8d46235830a304c752451ae7e (diff)
downloaduca-a9483880ae4a9fdcaf1d942d9ea79224d0cfe9c7.tar.gz
uca-a9483880ae4a9fdcaf1d942d9ea79224d0cfe9c7.tar.bz2
uca-a9483880ae4a9fdcaf1d942d9ea79224d0cfe9c7.tar.xz
uca-a9483880ae4a9fdcaf1d942d9ea79224d0cfe9c7.zip
Fix .pc path
Apparently, pkg-config does not look into /usr/local/lib64/pkgconfig.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ab7ff62..f1d2cf5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -230,7 +230,7 @@ set(VERSION ${UCA_VERSION_STRING})
configure_file("${CMAKE_CURRENT_SOURCE_DIR}/uca.pc.in" "${CMAKE_CURRENT_BINARY_DIR}/uca.pc" @ONLY IMMEDIATE)
-install(FILES ${CMAKE_CURRENT_BINARY_DIR}/uca.pc DESTINATION ${LIB_INSTALL_DIR}/pkgconfig)
+install(FILES ${CMAKE_CURRENT_BINARY_DIR}/uca.pc DESTINATION lib/pkgconfig)
set(CPACK_PACKAGE_DESCRIPTION "Unified Camera Access library")