summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-04-16 12:25:23 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-04-16 12:25:23 +0200
commit3ffc19bbe6a399654e642ed7941cb81ed23f6920 (patch)
tree48648fc76b9c4f847cae5c688c9923153c8a3630 /test/CMakeLists.txt
parentfd45b7181c42d5edc2d5753c32d5b6f48bd98cac (diff)
downloaduca-3ffc19bbe6a399654e642ed7941cb81ed23f6920.tar.gz
uca-3ffc19bbe6a399654e642ed7941cb81ed23f6920.tar.bz2
uca-3ffc19bbe6a399654e642ed7941cb81ed23f6920.tar.xz
uca-3ffc19bbe6a399654e642ed7941cb81ed23f6920.zip
Port control application to libuca 0.6
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt20
1 files changed, 9 insertions, 11 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 096c287..1e6eb28 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -26,17 +26,15 @@ target_link_libraries(grab uca-gobject ${GLIB2_LIBRARIES} ${GOBJECT2_LIBRARIES})
#target_link_libraries(grab-async uca)
#target_link_libraries(benchmark uca)
-#if (GTK2_FOUND)
-# include_directories(${GTK2_INCLUDE_DIRS})
-# add_executable(control control.c)
-# target_link_libraries(control
-# uca
-# ${GTK2_LIBRARIES}
-# ${GTHREAD2_LIBRARIES}
-# )
-#endif()
-#
-# >>> TEMPORARY TEST EXECUTABLE <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
+if (GTK2_FOUND)
+ include_directories(${GTK2_INCLUDE_DIRS})
+ add_executable(control control.c)
+ target_link_libraries(control
+ uca-gobject
+ ${GTK2_LIBRARIES}
+ ${GTHREAD2_LIBRARIES}
+ )
+endif()
include_directories(