summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-06-20 13:45:10 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-06-20 13:58:03 +0200
commitfc49419b57283919654680d4ee2bc0b4a4537e3e (patch)
tree0a1d7c0a164152b33f7e0277b4347a362fc547fb /test/CMakeLists.txt
parent4d07f8c3e9a99242bfbd373722731025235d1968 (diff)
downloaduca-fc49419b57283919654680d4ee2bc0b4a4537e3e.tar.gz
uca-fc49419b57283919654680d4ee2bc0b4a4537e3e.tar.bz2
uca-fc49419b57283919654680d4ee2bc0b4a4537e3e.tar.xz
uca-fc49419b57283919654680d4ee2bc0b4a4537e3e.zip
Re-implement asynchronous data acquisition
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 8de0058..428a56a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -17,11 +17,9 @@ configure_file(${CMAKE_CURRENT_SOURCE_DIR}/run.py ${CMAKE_CURRENT_BINARY_DIR})
# --- Build targets -----------------------------------------------------------
#add_executable(enum enum.c)
-#add_executable(grab-async grab-async.c)
#add_executable(benchmark benchmark.c)
#target_link_libraries(enum uca)
-#target_link_libraries(grab-async uca)
#target_link_libraries(benchmark uca)
include_directories(
@@ -31,7 +29,10 @@ include_directories(
)
add_executable(grab grab.c)
+add_executable(grab-async grab-async.c)
+
target_link_libraries(grab uca ${GLIB2_LIBRARIES} ${GOBJECT2_LIBRARIES})
+target_link_libraries(grab-async uca ${GLIB2_LIBRARIES} ${GOBJECT2_LIBRARIES})
if (GTK2_FOUND)
include_directories(${GTK2_INCLUDE_DIRS})