summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61972ab..fa80f94 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,10 @@
cmake_minimum_required(VERSION 2.8)
project(uca)
+set(UCA_VERSION_MAJOR "0")
+set(UCA_VERSION_MINOR "3")
+set(UCA_VERSION_PATCH "0")
+
add_subdirectory(src)
add_subdirectory(doc)
add_subdirectory(test)