summaryrefslogtreecommitdiffstats
path: root/plugins/pylon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/pylon/CMakeLists.txt')
-rw-r--r--plugins/pylon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/pylon/CMakeLists.txt b/plugins/pylon/CMakeLists.txt
index 7b67167..0e9088d 100644
--- a/plugins/pylon/CMakeLists.txt
+++ b/plugins/pylon/CMakeLists.txt
@@ -18,6 +18,6 @@ if (PYLON_FOUND)
${LIBPYLONCAM_LIBRARIES})
install(TARGETS ucapylon
- LIBRARY DESTINATION ${LIB_INSTALL_DIR}/uca
+ LIBRARY DESTINATION ${UCA_PLUGINDIR}
COMPONENT ${UCA_CAMERA_NAME})
endif()