summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0f78ec5..3bb668a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -117,7 +117,7 @@ add_library(uca SHARED ${uca_SRCS})
set_target_properties(uca PROPERTIES
VERSION ${UCA_ABI_VERSION}
- SOVERSION ${UCA_ABI_MAJOR_VERSION})
+ SOVERSION ${UCA_VERSION_MINOR})
target_link_libraries(uca ${uca_LIBS})