summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e186975..a681f67 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -174,7 +174,7 @@ add_library(uca SHARED
set_target_properties(uca PROPERTIES
VERSION ${UCA_ABI_VERSION}
- SOVERSION ${UCA_VERSION_MINOR})
+ SOVERSION ${UCA_VERSION_MAJOR})
target_link_libraries(uca
${uca_LIBS})