summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 36a5fd3..5fb8133 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -16,13 +16,6 @@ configure_file(${CMAKE_CURRENT_SOURCE_DIR}/control.glade ${CMAKE_CURRENT_BINARY_
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/run.py ${CMAKE_CURRENT_BINARY_DIR})
# --- Build targets -----------------------------------------------------------
-#add_executable(enum enum.c)
-#add_executable(grab-async grab-async.c)
-#add_executable(benchmark benchmark.c)
-
-#target_link_libraries(enum uca)
-#target_link_libraries(grab-async uca)
-#target_link_libraries(benchmark uca)
include_directories(
${GLIB2_INCLUDE_DIRS}