summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index a57fbac..9a50779 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -35,11 +35,5 @@ target_link_libraries(gen-doc ${libs})
add_executable(grab grab.c ring-buffer.c)
target_link_libraries(grab ${libs})
-add_executable(grab-async grab-async.c)
-target_link_libraries(grab-async ${libs})
-
add_executable(benchmark benchmark.c)
target_link_libraries(benchmark ${libs})
-
-add_executable(perf perf-overhead.c)
-target_link_libraries(perf ${libs})