summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-02-16 16:56:34 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-02-16 16:56:34 +0100
commitb210f158f822ac721d83c0dc0ab29fc986979c97 (patch)
tree8ce9e755f272a9f345e9b6bd0c0462667d22285e /CMakeLists.txt
parent7b18a105db637d1ea625bd41f35e52df41165fa3 (diff)
downloaduca-net-b210f158f822ac721d83c0dc0ab29fc986979c97.tar.gz
uca-net-b210f158f822ac721d83c0dc0ab29fc986979c97.tar.bz2
uca-net-b210f158f822ac721d83c0dc0ab29fc986979c97.tar.xz
uca-net-b210f158f822ac721d83c0dc0ab29fc986979c97.zip
Refactor server code into ucad.c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bfd96d6..a864fd0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ install(TARGETS ucanet LIBRARY DESTINATION ${LIBUCA_PLUGINDIR})
# uca-net server
configure_paths(UCAD)
-add_executable(ucad ucad.c uca-net-server.c)
+add_executable(ucad ucad.c)
target_link_libraries(ucad ${UCA_LIBRARIES} ${GIO_LIBRARIES})