summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bfd96d6..a864fd0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ install(TARGETS ucanet LIBRARY DESTINATION ${LIBUCA_PLUGINDIR})
# uca-net server
configure_paths(UCAD)
-add_executable(ucad ucad.c uca-net-server.c)
+add_executable(ucad ucad.c)
target_link_libraries(ucad ${UCA_LIBRARIES} ${GIO_LIBRARIES})