summaryrefslogtreecommitdiffstats
path: root/plugins/pylon/CMakeLists.txt
diff options
context:
space:
mode:
authorMihael Koep <koep@schneide.com>2014-10-07 12:22:52 +0200
committerMihael Koep <koep@schneide.com>2014-10-07 13:08:08 +0200
commitf2394f593a552f1c3d29ce894b5cd28914b884b7 (patch)
tree69535ada9e98ed40bb3e0578356847f130836708 /plugins/pylon/CMakeLists.txt
parent8e98707648406e2c7a6831c2f3366a2c34eba617 (diff)
downloaduca-f2394f593a552f1c3d29ce894b5cd28914b884b7.tar.gz
uca-f2394f593a552f1c3d29ce894b5cd28914b884b7.tar.bz2
uca-f2394f593a552f1c3d29ce894b5cd28914b884b7.tar.xz
uca-f2394f593a552f1c3d29ce894b5cd28914b884b7.zip
Implement auto exposure property for pylon plugin
Conflicts: plugins/pylon/CMakeLists.txt plugins/pylon/changelog.txt plugins/pylon/uca-pylon-camera.c
Diffstat (limited to 'plugins/pylon/CMakeLists.txt')
-rw-r--r--plugins/pylon/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/pylon/CMakeLists.txt b/plugins/pylon/CMakeLists.txt
index 7ae3288..69f668d 100644
--- a/plugins/pylon/CMakeLists.txt
+++ b/plugins/pylon/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 2.6)
project(ucapylon C)
-set(VERSION "1.2.1")
+set(VERSION "1.3.0")
find_package(Pylon)
@@ -11,7 +11,7 @@ if (PYLON_FOUND)
set(PLUGIN_SUMMARY "Pylon plugin for libuca")
set(PLUGIN_CHANGELOG "${CMAKE_CURRENT_SOURCE_DIR}/changelog.txt")
set(PLUGIN_DESCRIPTION "Plugin for the Basler GigE CCD Camera.")
- set(PLUGIN_REQUIRES "libuca >= 1.3.0, libpyloncam >= 0.4.0")
+ set(PLUGIN_REQUIRES "libuca >= 1.3.0, libpyloncam >= 0.5.0")
set(PLUGIN_VENDOR "ANKA Computing Group")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/../package-plugin.sh.in